Submit a bug report

For each helpful bug report you write, we'll give you 5 extra votes to use on feature requests.

Open bug reports: 59
Closed bug reports: 230
Filter
Last updatedsort ascending Title Severity Bug in Fixed in OS version Status
4 months ago Backslashes in relabeled nodes procreate with each save ●●○○ 1.2.4 macOS 10.12 Scheduled for work
4 months ago Save to Movie duplicates or skips frames ●●●○ 1.2.3 Mac OS 10.11 Scheduled for work
4 months ago Audio out of sync when using `Save to Movie` node 1.2.4 Scheduled for work
5 months ago Vuo Editor clicks go "through" multiple windows ●●○○ 1.2.3 Mac OS 10.11 Waiting for more information from reporter
5 months ago Downgrading from 1.2.4 to 1.2.3 reports missing nodes ●●●○ 1.2.3 Waiting for more information from reporter
5 months ago DisplayKinectImages.vuo, depth image slow to refresh. ●●○○ 1.2.4 macOS 10.12 Scheduled for work
6 months ago Unable to enter more text into published port if starts with number 1.2.3 macOS 10.12 Scheduled for work
6 months ago Update ShaderToy node to use new ShaderToy syntax Scheduled for work
9 months ago Decode Movie Image & Play Movie only 8 Bit ●●●○ 1.2.3 Mac OS 10.9 Scheduled for work
9 months ago Error not shown for deadlocked feedback loop 1.2.3 Scheduled for work
10 months ago Editor becomes very slow with large compositions 1.2.1 Mac OS 10.11 Scheduled for work
12 months ago Large datamatrix barcode not detected Scheduled for work
1 year ago Slow Performance in VDMX when using AMD FirePro D500 ●●●● 1.1.1 Mac OS 10.11 Scheduled for work
1 year ago 'Render Image to Window' sometimes makes window the wrong size 1.2.2 Scheduled for work
1 year ago Hide Vuo Editor Issue ●○○○ 1.2.2 Mac OS 10.11 Scheduled for work
1 year ago Very slow performance for certain graphics on certain ATI and AMD GPUs ●●●○ 1.2.1 Mac OS 10.11 Scheduled for work
1 year ago Vuo hangs when resetting/working with input ports ●●○○ 1.2.1 Mac OS 10.10 Scheduled for work
1 year ago Input editors cut off at edge of screen 1.2.1 Scheduled for work
1 year ago Canvas doesn't scroll when dragging cable past published inputs sidebar on maximized composition 1.2.1 Scheduled for work
1 year ago Smooth Scrolling for the Canvas & the Node Library Scheduled for work
1 year ago A cable from a published input can't be dragged from one input port to another ●●○○ 1.2.1 Mac OS 10.11 Scheduled for work
1 year ago Unable to resize docked node library in Protocol Mode ●○○○ 1.2.1 Mac OS 10.9 Scheduled for work
1 year ago Cables connected to missing/broken nodes are not shown 1.2.1 Scheduled for work
1 year ago Dragging a cable towards an off screen node position causes auto-pan overshoot making for extremely difficult successful cable completion 1.2.1 Mac OS 10.10 Scheduled for work
1 year ago On Intel HD Graphics 3000, compositions that use 3D object filter nodes render extra slowly for the first few seconds 1.1.0 Mac OS X Scheduled for work

Pages