marcin's picture

I have this simple composition that can't be loaded inside VDMX. Can you help me debug this? Could be just VDMX fault - I've reported a bug to VDMX support.

VDMX5 b0.8.6.1.1 Vuo 1.2.5

Comments

Your composition uses a node

jstrecker's picture
Submitted by

Your composition uses a node that is new in Vuo 1.2.5 (vuo.event.changed2), but VDMX b8.6.1.1 (the latest version) only includes Vuo 1.2.4.

I've attached a version of the composition that opens in Vuo 1.2.4. (It substitutes the old vuo.event.changed in place of vuo.event.changed2). That should work in VDMX b8.6.1.1.

If you want, there's a hack you can use to enable VDMX to run Vuo 1.2.5 compositions. See How do I use Vuo 1.2 with VDMX5 b8.5.0.7?.