Status: 

Steps causing the bug to occur: 

On ARToolkit node github repository, @mic reported that adding the library libAR.a to a module's dependencies as "dependencies" : [ "AR" ] doesn't work, but adding it as "dependencies" : [ "AR.a" ] does. This contradicts the documentation, which says that either should work.

For some libraries (those within Vuo.framework?), both options do work. Team Vuo should either allow both options for all libraries or fix the documentation.

Have you found a workaround?: 

Include the file extension.

Comments