dthietala's picture
+0

Hello, my fire on start node isn't working on my older compositions. I get this message when i press run..

"Node outdated or broken — One or more nodes in this composition can't be used by this version of Vuo. Check the Console application for messages with more information about the problem."

I wasn't able to find the console application..

I have an older version (1.1x)

Is there anything I can do other than paying for the new update?

Thank you, Daven

Comments

@dthietala, you should be

jstrecker's picture
Submitted by

@dthietala, you should be able to continue using Vuo 1.1.x with any compositions created in Vuo 0.9 through 1.1.x. If the compositions were created in earlier versions than Vuo 0.9, you may need to open them in Vuo 0.9 and save them before they can be used in Vuo 1.1.x.

Does the error message provide any information about which nodes are a problem?

Console is an application that comes with macOS. Just do a Spotlight search for "Console".

In Vuo, if you go to Tools > Open User Modules Folder and Tools > Open System Modules Folder, do you have any files in those folders? If so, try moving them out of those folders and restarting Vuo.

No, you don't need to have

jstrecker's picture
Submitted by

No, you don't need to have files in your Modules folder. I just thought that, if you did, one of them might be causing the problem.

Were you able to find the Console application? Are there any messages from Vuo? (You may have to click "Show Log List" if the left sidebar isn't already revealed, and click "All Messages" in that sidebar.)

Are you running low on disk space? Vuo 1.1.x can give a "Node outdated or broken" error if there's not enough disk space to run the composition.

In case you're still having

jstrecker's picture
Submitted by

In case you're still having problems, another thing to try is to delete Vuo's cached files. Go to Finder (e.g. click on the Desktop), then go to the Go menu and hold down the Option key, and select the Library option that appears. Go to Library > Caches > org.vuo, find the folder corresponding to the Vuo version you have (probably 1.1.1), and throw it in the trash. Or you can trash the whole org.vuo folder. It will be regenerated the next time you run Vuo Editor.

No answers yet