2.0.1 Crashing on starting up

Status: 

Vuo version: 

OS version: 

  • macOS 10.14

How severely does this bug affect you?: 

●●●● — It prevents me from using Vuo at all.

Steps causing the bug to occur: 

  1. Open any composition (made my me, or from the examples)
  2. Hit Run
  3. It crashes for a few seconds, then nothing happens. The compositions don't run

Have you found a workaround?: 

No

I tried the tip from ops: https://vuo.org/node/2452. (V2.0 crashing on start up . . .) --> Move folder (Modules) onto the Desktop, and relaunch.

But nothing changes.

Other notes: 

2.0 works fine

Can't play any composition after upgrading to 2.0.1

Status: 

Vuo version: 

OS version: 

  • macOS 10.14

How severely does this bug affect you?: 

●●●● — It prevents me from using Vuo at all.

Steps causing the bug to occur: 

  1. Create a simple composition, see attached.
  2. Hit play button from the editor.
  3. Get a spinning beach ball for a second or two, then nothing.

Have you found a workaround?: 

Not yet.

Other notes: 

Strange, upgraded from 2.0.0 to 2.0.1 yesterday. All working, or so it seemed. this morning no composition can be played from editor. Even the simple one attached created from scratch. I have removed modules directory from the user library application support .... there are no Vuo crash logs from today. Rebooted, no change. Is 2.0.0 still available somewhere?

Screenshots: 

Vuo composition with "Hold value" -node, don't work in VDMX

Status: 

Vuo version: 

OS version: 

  • macOS 10.14

How severely does this bug affect you?: 

●●●○ — It prevents me from completing a specific task with Vuo.

Steps causing the bug to occur: 

  1. make simple vuo plugin to VDMX plugin folder.
  2. open VDMX
  3. VDMX says "compiling vuo asset" -> everything works nice
  4. add Hold value-node to your plugin
  5. VDMX says "compiling vuo asset" and then "Problem loading composition" -> plugin doesn't work anymore

Have you found a workaround?: 

  • No.
  • But I'm kind of happy that I found the reason why some of my VDMX-plugins doesn't work anymore. Every plugin without Hold value-nodes work.
  • Hold value-node doesn't need to be even connected to anything and it breaks a plugin

Other notes: 

  • Could this be a problem of VDMX, should I create a bug report for Vidvox?
  • I used the latest VDMX version b0.8.7.1.8

OSX Crashing Vuo Composition Loader

lhepner's picture

Status: 

Vuo version: 

OS version: 

  • macOS 10.14

How severely does this bug affect you?: 

●●●● — It prevents me from using Vuo at all.

Steps causing the bug to occur: 

  1. I hit "run" on my composition and the composition loader flickers onscreen for less than a second and immediately crashes.

Have you found a workaround?: 

No.

Other notes: 

I use Vuo to make my artwork and am on a location of a future performance to test out the lighting and I can't get ANY vuo compositions to actually run.

"Play movies and camera on cube" example crashes

eseftel's picture

Status: 

Vuo version: 

OS version: 

  • macOS 10.14

How severely does this bug affect you?: 

●○○○ — Not much; I'm just letting you know about it.

Steps causing the bug to occur: 

  1. File
  2. Open Example
  3. Play Movies on Cube

Have you found a workaround?: 

No

Other notes: 

First example opened for Evaluation for use with/instead of TouchDesigner & Processing. Worried about stability

Pages

Subscribe to RSS - Merged