Submit a bug report

For each helpful bug report you write, we'll give you 10 extra votes to use on feature requests.

Open bug reports: 73
Closed bug reports: 483
Filter
Last updated Title Severity Bug insort ascending Fixed in OS version Status
2 weeks ago Make Slider Theme: Handle Border - Should be outline not solid ●○○○ 2.4.1 macOS 12 Waiting for review by Vuo Support Team
2 months ago URL schema in "Save Images to Movie" not working ●●●○ 2.4.1 Accepted
2 months ago Crashes on waking from sleep ●○○○ 2.4.1 macOS 12 Accepted
1 month ago Make tube - suggestion, not a bug ●○○○ 2.4.1 macOS 12 Accepted
2 weeks ago Fire periodically and OS Monterey on ARM Mac ●●●○ 2.4.1 macOS 12 Accepted
2 weeks ago Interleave Lists ●●●○ 2.4.1 macOS 11 Waiting for review by Vuo Support Team
2 months ago incompatibility with Yam Display ●●○○ 2.4.0 macOS 10.14 Accepted
2 months ago Movie playback and audio issue ●●●○ 2.4.0 macOS 12 Accepted
3 months ago Multiple OSC messages not received correctly by MA software ●●○○ 2.4.0 macOS 11 Waiting for more information from reporter
3 months ago Movie fast forward ●●○○ 2.4.0 macOS 12 Waiting for more information from reporter
6 months ago Crash: Mix multi channel audio ●●●○ 2.3.2 macOS 11 Accepted
10 months ago Error when running a composition with a node specialized to a custom port type 2.3.2 Accepted
9 months ago Pasting in nodes does not reset scrollable area ●●○○ 2.3.2 macOS 11 Accepted
9 months ago Sporadic crash when quitting with a subcomposition and parent composition open 2.3.2 Accepted
8 months ago Vuo.app does not show info for node selected via marquee ●○○○ 2.3.2 macOS 11 Accepted
8 months ago Visible node intersection oddness for nodes with drawers 2.3.2 macOS 11 Accepted
8 months ago Cable missing alignment with large number of published ports ●●○○ 2.3.2 macOS 10.14 Accepted
7 months ago Comment screen lines and no auto scroll ●○○○ 2.3.2 macOS 10.14 Accepted
8 months ago Editor crash ●○○○ 2.3.2 macOS 10.15 Accepted
6 months ago Input ports of shader disappear ●●●○ 2.3.2 macOS 11 Accepted
1 year ago Multiple `Make Toggle Buttons` in the same composition may render erratically 2.3.0 Accepted
10 months ago audio failure with apple TV ●●●○ 2.3.0 macOS 11 Accepted
10 months ago Play Movie/Audio nodes do not work in subcompositions ●●○○ 2.3.0 macOS 10.14 Accepted
8 months ago Unexpected movie frame and reporting ●○○○ 2.2.1 macOS 11 Accepted
1 year ago Packaging (refactoring) a node with an unspecialized generic port results in a non-working subcomposition ●●○○ 2.2.1 macOS 10.12 Accepted

Pages