Submit a bug report

For each helpful bug report you write, we'll give you 5 extra votes to use on feature requests.

Open bug reports: 39
Closed bug reports: 286
Filter
Last updated Title Severity Bug insort ascending Fixed in OS version Status
5 days ago Cannot correctly filter HID controls (button names) ●●●○ 1.2.8 macOS 10.13 Accepted
5 days ago after complete Crash Vuo editor won't open any more ●●●● 1.2.8 macOS 10.14 Waiting for more information from reporter
2 months ago I'm getting a wrong ListItem Count port conversion/helper node. ●●○○ 1.2.7 macOS 10.12 Waiting for review by Vuo Support Team
1 month ago RTSP Not working on Dahua IP Cams ●●●○ 1.2.7 Mac OS 10.10 Accepted
1 year ago Open Recent Menu is dropping my compositions ●○○○ 1.2.6-alpha2 Mac OS 10.10 Waiting for more information from reporter
7 months ago Intel iris 640 problems with 3D object nodes 1.2.6 Waiting for review by Vuo Support Team
1 year ago Patterns in 'Make Noise Image' output for certain seeds 1.2.6 Accepted
10 months ago Freeze when changing `Play Movie` playback rate in mirror mode 1.2.6 Accepted
1 year ago Add Noise to 3D Object Coordinates Issue ●●●○ 1.2.6 Mac OS 10.11 Accepted
1 year ago VuoCompiler isn't compiling subcomps that have changed ●●○○ 1.2.6 Mac OS 10.11 Accepted
1 year ago Vuo prevents to choose audio devices with the same name ●●●○ 1.2.5 Mac OS 10.11 Accepted
2 years ago DisplayKinectImages.vuo, depth image slow to refresh. ●●○○ 1.2.4 macOS 10.12 Accepted
1 year ago Audio out of sync when using `Save to Movie` node 1.2.4 Accepted
1 year ago Save to Movie duplicates or skips frames ●●●○ 1.2.3 Mac OS 10.11 Accepted
2 years ago Decode Movie Image & Play Movie only 8 Bit ●●●○ 1.2.3 Mac OS 10.9 Accepted
2 years ago Error not shown for deadlocked feedback loop 1.2.3 Accepted
2 years ago Unable to enter more text into published port if starts with number 1.2.3 macOS 10.12 Accepted
1 year ago Text layers don't scale like other layers. ●●●○ 1.2.2 Mac OS 10.11 Accepted
2 years ago Hide Vuo Editor Issue ●○○○ 1.2.2 Mac OS 10.11 Accepted
2 years ago 'Render Image to Window' sometimes makes window the wrong size 1.2.2 Accepted
2 years ago Dragging a cable towards an off screen node position causes auto-pan overshoot making for extremely difficult successful cable completion 1.2.1 Mac OS 10.10 Accepted
2 years ago Editor becomes very slow with large compositions 1.2.1 Mac OS 10.11 Accepted
2 years ago Cables connected to missing/broken nodes are not shown 1.2.1 Accepted
2 years ago Unable to resize docked node library in Protocol Mode ●○○○ 1.2.1 Mac OS 10.9 Accepted
2 years ago Very slow performance for certain graphics on certain ATI and AMD GPUs ●●●○ 1.2.1 Mac OS 10.11 Accepted

Pages