Submit a bug report

For each helpful bug report you write, we'll give you 5 extra votes to use on feature requests.

Open bug reports: 45
Closed bug reports: 290
Filter
Last updated Title Severity Bug in Fixed insort ascending OS version Status
2 years ago Save to Movie duplicates or skips frames ●●●○ 1.2.3 Mac OS 10.11 Accepted
5 years ago For Developers: Vuo Compiler crashes if nodeinstanceData returns a bool type 0.5.0 Accepted
5 months ago RTSP Not working on Dahua IP Cams ●●●○ 1.2.7 Mac OS 10.10 Accepted
3 years ago Cables connected to missing/broken nodes are not shown 1.2.1 Accepted
4 months ago after complete Crash Vuo editor won't open any more ●●●● 1.2.8 macOS 10.14 Waiting for more information from reporter
2 years ago Decode Movie Image & Play Movie only 8 Bit ●●●○ 1.2.3 Mac OS 10.9 Accepted
5 years ago For Developers: Vuo Compiler crashes if nodeInstanceData returns a struct type 0.5.0 Accepted
4 months ago Cannot correctly filter HID controls (button names) ●●●○ 1.2.8 macOS 10.13 Accepted
3 years ago Unable to resize docked node library in Protocol Mode ●○○○ 1.2.1 Mac OS 10.9 Accepted
3 days ago "Play movies and camera on cube" example crashes ●○○○ 1.2.8 macOS 10.14 Waiting for more information from reporter
2 years ago Error not shown for deadlocked feedback loop 1.2.3 Accepted
5 years ago For Developers: Vuo Compiler crashes when a port has certain struct types with few members 0.5.0 Accepted
3 months ago ⌘⇧O doesn't work before opening "File" menu (when welcome screen enabled) 1.2.8 macOS 10.13 Accepted
7 months ago Smooth Scrolling for the Canvas & the Node Library Accepted
2 years ago Unable to enter more text into published port if starts with number 1.2.3 macOS 10.12 Accepted
5 years ago Entire composition moves slightly up and to left when clicking and dragging nodes to edge 0.5.3 Mac OS 10.9 Accepted
2 months ago Incorrect UV map on Make Grid Points Object ●●●○ 1.2.8 macOS 10.12 Accepted
12 months ago Update ShaderToy node to use new ShaderToy syntax Accepted
2 years ago DisplayKinectImages.vuo, depth image slow to refresh. ●●○○ 1.2.4 macOS 10.12 Accepted
3 years ago Vuo does not receive live audio from Logitech USB Headset H340 1.2.0 Mac OS 10.11 Accepted
2 months ago Subcomposition incorrect input order ●●○○ 1.2.8 Accepted
2 years ago Very slow performance for certain graphics on certain ATI and AMD GPUs ●●●○ 1.2.1 Mac OS 10.11 Accepted
2 years ago Audio out of sync when using `Save to Movie` node 1.2.4 Accepted
3 years ago Infinite feedback loops can be created through subcompositions with internal trigger ports 1.2.0 Mac OS 10.10 Accepted
2 months ago Vuo using CPU for HAP playback? 1.2.8 Accepted

Pages