jersmi's picture

Magneson (@MartinusMagneson), do you happen to have a simple demo of that module? Or maybe @khenkel included one, I should go look.

MartinusMagneson's picture

(@KHenkels parabox nodes (make mesh with values) can make a lot of different mesh types from points)

kokot's picture
@kokot commented on @kokot's Discussion, “Do image dimensions matter?

Hi Jaymie (@jstrecker),thanks for your answer. That's exactly what I had in mind as it is recommended to use power-of-two dimensions images in Blender for faster calculation I was wondering if it was the same in Vuo. Will try than to load example of each and see how it goes.

jersmi's picture
@jersmi posted a new Composition, “Draw in Space
krezrock's picture

After downloading your simple tree. I was smacked by the simple elegance of mathematical systems. keep up the great work, Luiz!

jstrecker's picture
@jstrecker commented on @balam's Feature Request, “User Interface menus

@balam, I think your request is already covered by A UI for storing and editing published input port values.

jstrecker's picture
@jstrecker commented on @balam's Bug Report, “MIDI Out not sending midi data

The "Send MIDI Notes" example composition outputs to the first available MIDI device, which may or may not be the one you want. You should check what the first available device is on your system and make sure it's configured to send to Garageband or Mainstage.

To send MIDI to another app, you need to:

  • open macOS's Audio MIDI Setup app
  • open the MIDI Studio panel
  • open the IAC Driver panel
  • check the "Device is online" box
  • click the plus to create a port
  • select that port as Vuo's output and as an input in Garageband and Mainstage

https://www.snoize.com/MIDIMonitor/ is handy for troubleshooting MIDI.

Does that solve your problem?

jersmi's picture

Yes, sorry, I see how that's confusing. As you can see in the uploaded version, I can get it to appear correct. But this requires setting a -z translation on the filled/reintrepreted polygon to put it in the desired stacking order. Further, if I change the order in Combine 3D Objects, the filled polygon comes to the front, even with the -z translation.

Intuitively, I would expect that if all are flat 2D planes with no z translation, then changing the order in Combine 3D Objects should change the stacking order. Have to double check, I think if I make the z translation big enough the filled polygon might come to the front/top, but the amount it takes to do that also defeats attempts at accuracy and adds to the feeling that this is not expected behavior.

Bodysoulspirit's picture

In this comp I have the fill (reinterpreted) z translation set to be below the stroke, but Combine 3D Objects stacking order appears to override it? Any clarification?

For me in your composition the fill appears behind the strokes as it should !

Pages

Welcome!

Vuo is more than nodes and cables, it's a community! Feel free to browse or add your voice.

Browse Discussions

Start a Discussion


Browse Feature Requests

Suggest a Feature


Browse the Composition Gallery

Share a Composition


How can I get notifications?

Learn more about the community

Learn more about Vuo

Vuo Announcements

Sign up for the Vuo announcements mailing list to get news and join the community. We post about once per month.