Kewl's picture

Yes, I was using 1.2.5. But still perplexed at why it disappeared...

jstrecker's picture

Kewl, sorry, I was unclear. You told me that when you tested recently with Vuo 1.2.5 the problem was no longer happening. I jumped to the conclusion that you'd been using Vuo 1.2.4 earlier. But if not, no need to test with 1.2.4. If you were using 1.2.5 the whole time, maybe the problem was related to CPU usage by other applications.

Kewl's picture

OK, I'll check in 1.2.4.

Kewl's picture
Kewl posted a new Discussion, “atan2(y,x): x and y switched?
jstrecker's picture

Kewl let me know that the problem occurs in Vuo 1.2.4 but not in Vuo 1.2.5, so apparently it was fixed by some performance improvement or bug fix in Vuo 1.2.5.

Kewl's picture
MartinusMagneson's picture
Magneson commented on Jérôme Lanon's Discussion, “Make CMYK Color

I don't think this has much to do with color spaces, rather color selection. The color in photoshop have a K(N) value of 0, which when using CMYK in VUO will render a fully saturated and bright color. It seems like Photoshop derives the grey value for the top 3rd of the spectrum from the amount of CMY, then starts exponentially adding K(N) from that point until reaching K(N) = 80 to 90 at the bottom (totally black). You can either adjust the black level manually (which probably won't produce the same color):

Or use a Make Hex Color node to get the desired result:

cwilms-loyalist's picture

I may be misunderstanding how to use the Find Subtrees using XPath node. I've created an expression that I thought would allow me to find value code and it's sibling values fullname and school but it isn't working like I thought it would.

The way I want it to work is to search by the program code and return with the fullname and school values that are it's siblings.

Jérôme Lanon's picture
Jérôme Lanon posted a new Bug Report, “Personal node disappear

Personal node disappear

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • Mac OS 10.11

How severely does this bug affect you?: 

●●○○ — It's annoying but I can work around it.

Steps causing the bug to occur: 

  1. When I create a new node, my name (with space & accent) is in the beginning of the node's name
  2. The accents seems to be a problem
  3. Randomly, after some times and Vuo relaunch, the nodes disappears
  4. I don't know how to change my name into Vuo

Have you found a workaround?: 

Reopen the nodes files, and re-save them into nodes... The problem seems to be resolved in the 1.2.6 alpha1 version (cf. screenshot), but I must re-save all my personal nodes

Screenshots: 

Bodysoulspirit's picture
Bodysoulspirit posted a new Bug Report, “Too long Tree Port Popover

Too long Tree Port Popover

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • Mac OS 10.11

How severely does this bug affect you?: 

●○○○ — Not much; I'm just letting you know about it.

Steps causing the bug to occur: 

  1. Use the new Tree nodes.
  2. Get a Child Item.
  3. Click Port to see Popover.
  4. Can be very long, popover exceed screen width.

Linked Feature Request : Scrollable Port Popovers

Have you found a workaround?: 

-

Screenshots: 

Pages

Welcome!

Vuo is more than nodes and cables, it's a community! Feel free to browse or add your voice.

Browse Discussions

Start a Discussion


Browse Feature Requests

Suggest a Feature


Browse the Composition Gallery

Share a Composition


How can I get notifications?

Learn more about the community

Learn more about Vuo

Vuo Announcements

Sign up for the Vuo announcements mailing list to get news and join the community. We post about once per month.