Status: 

Vuo version: 

OS version: 

  • Mac OS 10.9

Steps causing the bug to occur: 

  1. Create a composition
  2. Make sure the Vuo editor is the only app you can see and at leats one of nodes is highlighted
  3. Hit F3 to reveal all items currently visible
  4. Click on the Vuo Composition Loader
  5. When clicking on the Vuo Composition Loader it instantly hides itself behind the editor
  6. Repeat the process this time the Vuo Composition Loader will stay on top of all other apps.

How did the result differ from what you expected?: 

Expected result would be that when first selecting the Vuo Composition Loader it would stay above all other apps.

When did you first notice this bug?: 

This behaviour was present in v0.5.0 and v 0.5.1

Have you found a workaround?: 

No

Comments

Hey @destroythings,

tmoles's picture
Submitted by

Hey destroythings,

We're unable to reproduce this on any of our computers. In order to help us get closer to solving the problem, are you able to:

● reproduce the problem on another computer (or if you create a brand new user account on your existing computer)?

● provide any more detail about the context?

● create a video of it happening, beginning with starting Vuo?

Many thanks for your efforts!

Here is a short video that

destroythings's picture
Submitted by

Here is a short video that shows the behaviour.

I have my composition running and i move some nodes. then you see me hit F3 to reveal apps. I click on the Composition Viewer and it comes to the front for quick period then hides itself behind the editor. If i then dont click on any nodes in the Editor and hit F3 again and click on it the loader comes on top. If i do move some nodes and then try and reveal it again its start jumping behind. Hopefully it will be clear from this video.

Moderator note: 

Removed broken link