Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • macOS 10.14

Steps causing the bug to occur: 

  1. use Vuo 2 beta to create what should be a passthrough effect where there is no apparent change to the video on the output, and export an FxPlug of such a comp
  2. in Motion or FCP, apply the FxPlug to some video and magnify the image in the viewer a bit and toggle the FxPlug effect on and off carefully looking at the image
  3. I am seeing the image seem to slightly soften and shift to the right unexpectedly when the effect is enabled
  4. watch a short screen cap video with voiceover here to see a demonstration of the problem here ; http://www.kingluma.com/pass_through.mp4
  5. I'm on the latest versions of Motion and FCP (Motion 5.4.4 & FCP 10.4.7) and I only have one Mac to test on (MacBook Pro) at the moment and here are the graphics specs ; AMD Radeon R9 M370X:

    Chipset Model: AMD Radeon R9 M370X Type: GPU Bus: PCIe PCIe Lane Width: x8 VRAM (Total): 2 GB Vendor: AMD (0x1002) Device ID: 0x6821 Revision ID: 0x0083 ROM Revision: 113-C5670E-945 VBIOS Version: 113-C567A1-006 EFI Driver Version: 01.00.945 Automatic Graphics Switching: Supported gMux Version: 4.0.20 [3.2.8] Metal: Supported, feature set macOS GPUFamily2 v1

and MBP details ; Model Name: MacBook Pro Model Identifier: MacBookPro11,5 Processor Name: Intel Core i7 Processor Speed: 2.5 GHz Number of Processors: 1 Total Number of Cores: 4 L2 Cache (per Core): 256 KB L3 Cache: 6 MB Hyper-Threading Technology: Enabled Memory: 16 GB

Have you found a workaround?: 

no

Other notes: 

this doesn't block me from continuing work to develop FxPlugs with Vuo but the rendering issue seems like a must fix for a final release

Comments