Log In Website time out thing

Status: 

OS version: 

  • Mac OS 10.11

How severely does this bug affect you?: 

●○○○ — Not much; I'm just letting you know about it.

Steps causing the bug to occur: 

Recently when I try to log in the Vuo website I get a timeout error like "There was a problem with your form submission. Please wait X seconds and try again".

The last times I was able to wait some seconds, try again and it logged in, but I also some days ago stumbled upon the fact that I could not and each time I tried the time summed up 8 - 16 - 32 seconds etc.

Have you found a workaround?: 

Wait

Screenshots: 

Vuo crash with 10.11.6 + NVIDIA 9400M

xoanxil's picture

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • Mac OS 10.11

Steps causing the bug to occur: 

I was thinking move from Quartz composer to Vuo and yesterday download the 1.2.6 version to try but I am having problems.

  1. Open Vuo
  2. Go to examples
  3. Open 3D model example render
  4. Run
  5. Black screen and crash

Screenshots: 

Warp image node number parsing bug.

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • macOS 10.12

How severely does this bug affect you?: 

●●○○ — It's annoying but I can work around it.

Steps causing the bug to occur: 

  1. See attached project.
  2. Swap between "mapper.data" and "mapper_new.data" on the input the the warp image node, one works the other doesn't.
  3. But the data is basically the same except for numerical formatting.

Compositions: 

AttachmentSize
Package icon Archive.zip1.75 MB

VuoCompiler isn't compiling subcomps that have changed

mrray's picture

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • Mac OS 10.11

How severely does this bug affect you?: 

●●○○ — It's annoying but I can work around it.

Steps causing the bug to occur: 

i'm attaching a .zip which contains source code, a procedure, and all the attendant files for a reproducible test case. more generally:

  1. create a .vuo composition, save it to the node library
  2. create another composition that instantiates and uses the first comp you made as a subcomposition
  3. launch an application that uses a VuoCompiler to compile and link an executable. run the executable, and observe the output.
  4. modify the subcomposition in a manner that would be visible
  5. without quitting, compile/link the executable again. run the executable, and observe the output- i would expect the changes that were made to the subcomposition to be visible, but they are not: the compiled output reflects the state of the composition when it was compiled for the first time since the app was launched.

Have you found a workaround?: 

yes, relaunching the application- which suggests that other workarounds of this type (compiling the .vuo comps in another process) would also probably be effective.

Compositions: 

AttachmentSize
Package icon VuoQuestions6.zip38.67 KB

Inconsistent video input size

Status: 

Vuo version: 

Fixed in Vuo version: 

OS version: 

  • Mac OS 10.10

How severely does this bug affect you?: 

●●●○ — It prevents me from completing a specific task with Vuo.

Steps causing the bug to occur: 

  1. connect a Magewell USB capture HDMI gen 2 with a HDMI camera plugged into
  2. open the attached patch
  3. check "received frame" output pin: Size says 1980 x 1200
  4. Open Quicktime player
  5. Start new movie recording
  6. check again "received frame" output pin: Size says 1980 x 1080

Other notes: 

I0d expect it to be 1920 x 1080 at start

Screenshots: 

Compositions: 

AttachmentSize
Binary Data C920->Syphon.vuo2.76 KB

Pages

Subscribe to RSS - Resolved