bLackburst's picture

@bLackburst

Groups

    bLackburst's picture

    We need something like a get item from list with expanding input drawer that blocks unselected upstream nodes.

    bLackburst's picture

    Make Noise Image Range doesn't cover small resolutions

    Status: 

    Vuo version: 

    OS version: 

    • macOS 10.12

    How severely does this bug affect you?: 

    ●●○○ — It's annoying but I can work around it.

    Steps causing the bug to occur: 

    1. Create Make noise image node and move it with time, render to window.
    2. Change height to 1 pixel
    3. No amount of adjusting range parameter will give you full range at this resolution.

    Other notes: 

    I'm just trying to create colourful noise patterns 1-pixel high to send to artnet strings, but it changes the nature of the noise to a point that I can't get full range.

    Also if you render this image to a window you will notice that the window doesn't display this line unless the window is resized.

    bLackburst's picture
    @bLackburst posted a new Question, “Push rendering optimisation

    Push rendering optimisation

    bLackburst's picture

    Are there any techniques to save me from processing nodes that are not resultant in the output, like a pull render system? Imagine I have a generator like a noise image being driven by current frame, that then goes into some image filters individually like mirror, color effects etc. and I want to switch between each, ie just noise, noise with mirror, noise with color, with a "get items from list" . If I do this, all of the nodes will be processing even though theyre not selected and their output is going nowhere.

    bLackburst's picture

    Thanks Jaymie. What I was doing wrong: I was plugging the layer into the "Layers" port on the Render node, rather than individual layer number.

    bLackburst's picture

    How do I use "receive keyboard typing" node?

    bLackburst's picture

    The received line just appears to return a carriage return. When I turn on event viewing I can see an event on the output port but the port itself tells me that none events have occurred. I've got it all being refreshed every frame etc. does anyone have an example?

    Pages