Vuo currently supports editing and running compositions on Mac OS 10.8 and later, and requires a 64-bit CPU. Apps exported from Vuo have the same system requirements.

Vuo is being built on cross-platform technologies. Eventually, we plan to support at least:

  • Running compositions on iOS, Android, Windows, Linux, and maybe Haiku
  • Editing compositions on Windows, Linux, and maybe Haiku

Historic system requirements

Vuo version Requirement
Vuo 0.3.0 through 0.9.1 Mac OS X 10.6 or later
Vuo 1.0.0 through 1.2.3 Mac OS X 10.7 or later
Vuo 1.2.4 or later Mac OS X 10.8 or later