AN 2x4's picture

@AN2x4

Groups

    AN 2x4's picture
    AN 2x4 commented on AN 2x4's Discussion, “FCPX Transition - Error in Compressor

    Yes, I confirmed that that works in my post, but Compressor is quicker to send jobs to, more flexible and lets me queue a bunch of jobs. I would much prefer to only run it through Compressor once instead of FCPX and then Handbrake again.

    Compressor is still being updated.

    AN 2x4's picture

    Vuo-Made FCPX Transition Won't Render in Compressor

    AN 2x4's picture

    Status: 

    Vuo version: 

    OS version: 

    • macOS 10.15

    CPU architecture: 

    Intel x86_64

    How severely does this bug affect you?: 

    ●●○○ — It's annoying but I can work around it.

    Steps causing the bug to occur: 

    1. Create a Transition from template - Image or FxPlug (tried both based on Vuo tutorial)
    2. Export to FCPX
    3. It works in FCPX, but rendering with Compressor fails, generating an error, "Failed: Error: RenderFrameAt returned: 4 for absolute frame: 996" Frame 996 is the beginning of the Vuo-made transition in my case.

    Have you found a workaround?: 

    I can render directly with FCPX, but I use Compressor to get the file type/size I prefer.

    Other notes: 

    I built the transition twice from templates using the Protocol -> image transition and the FxPlug -> transition templates.

    I opened the transition in Motion (from FCPX). * It generates an error about two missing media items (they are each half of the transition - seem to represent the start and ending clips? * Saved the transition, it removes the missing item references * The transition behaves the same in FCPX afterwards, but generates the same error in Compressor

    Thanks for any help, Andrew

    OS 10.15.7 Vuo 2.3.0.11546 FCPX 10.5.2 Compressor 4.5.2 Motion 5.5.1

    Compositions: 

    AttachmentSize
    Binary Data FCPX Bulge Transition.vuo7.62 KB
    AN 2x4's picture
    AN 2x4 posted a new Discussion, “FCPX Transition - Error in Compressor

    FCPX Transition - Error in Compressor

    AN 2x4's picture

    I'm just starting out with Vuo and FCPX transitions. I made a simple transition. It previews in Vuo and FCPX perfectly, but when I try to render with Compressor, I get an error, "Failed: Error: RenderFrameAt returned: 4 for absolute frame: 996" Frame 996 is the beginning of the Vuo-made transition.

    Things I've tried:

    • I built the transition twice from templates using the Protocol -> image transition and the FxPlug -> transition templates.

    • Open the transition in Motion