kokot's picture

@kokot

Groups

    kokot's picture
    kokot commented on Team Vuo's Feature Request, “Load and play animated 3D meshes

    Ok, so another year passed by....any news on this?

    kokot's picture
    kokot commented on kokot's Bug Report, “Different behaviour of 3D nodes in vuo 2

    Hi Christian, Im busy finishing a 3D project now but when I have a moment I will try the FFGL to know at least if it works. Thanks!

    kokot's picture
    kokot commented on kokot's Bug Report, “Different behaviour of 3D nodes in vuo 2

    Hallo, Yes, I'm aware of that. So I always wait first untill David releases the new update of VDMX with new bundled vuo version. Than I do the tests. But it always gave erros/glitches. Right now I'm on the vdmx b8.7.2.3.dmg( the link you have send) since it came out. This specific version was giving me more problems, not even letting the vdmx to open.It crashes straight away. ( I reported the bug here on 25th of april: https://vuo.org/node/2499) I think that was still on vuo 2.0.2 and the 2.0.3 update came few weeks later, so Im waiting for the new vdmx update to see if it will be fixed ( at this moment I cannot open vdmx, it crashes at the start) Im not sure about vdmx not working properly...I have been using more than 10 years and it was always stable and never gave problems (some minor ones): Both on laptop and desktop runs smooth so I think it's something vuo related as it is giving problems since I started to use vuo comps. I didnt try yet trashing vdmx folder.....would that delete my inner vdmx project settings?

    kokot's picture
    kokot commented on kokot's Bug Report, “Different behaviour of 3D nodes in vuo 2

    Hallo, I always test it after each update and on all of them it's still the same. I seems like it's getting worse. With vuo 2.0.3 installed vdmx goes crazy as soon as I open it. Before it allowed me at least to play simple compositions and it only gave glitches and errors when i tried to play compositions containing 3d nodes but now as sonn as i open vdmx, it doesnt even let me click on anything, the whole screen goes glitching.

    Pages