krezrock's picture

Azy (@krezrock)

krezrock's picture

Image Generator / Movie Export / Aliasing Issue

Status: 

Vuo version: 

OS version: 

  • Mac OS 10.11

How severely does this bug affect you?: 

●○○○ — Not much; I'm just letting you know about it.

Steps causing the bug to occur: 

  1. Export Movie from Image Generator Comp.
  2. Change Aliasing to 4x
  3. Rendered file is black.

Have you found a workaround?: 

I cannot export aliasing above 2x

Other notes: 

Mac Pro 2013 D500 GPU's

krezrock's picture

After downloading your simple tree. I was smacked by the simple elegance of mathematical systems. keep up the great work, Luiz!

krezrock's picture
@krezrock commented on @krezrock's Bug Report, “3D Object Transparency / VDMX

acknowledged. Looking forward to that fix. I have found that running in separate processing causes some serious trigger lag/freezing. I've found that preloading the vdmx media bin and triggering them once before a show puts the comps into ram. then you can trigger them without any noticeable lag/freezes.

krezrock's picture
@krezrock commented on @krezrock's Bug Report, “3D Object Transparency / VDMX

Hi Jaymie, the file Blight4 is the workaround. They should both produce the same results in vuo processes. The problem occurs when I run the Blight3 generator in VDMX.

The difference between the two. Is that blight3 uses a combine 3D objects node to layer the objects in the scene. And Blight4 uses Render scene to image node for each 3D object. Then those images are composited using multiple Blend Image nodes.

Are you able to run Blight3 in VDMX 8.6.2.5 without the "run vuo in separate processes" preference enabled?

krezrock's picture
@krezrock commented on @krezrock's Bug Report, “3D Object Transparency / VDMX

Upon further investigation, we believe this may be an issue on Vuo's side. It's rendering fine in VDMX 8.6.2.5 if you render as a dylib.

Pages