Vuo 2.1 supports macOS 10.10 and later. Apps and plugins exported from Vuo have the same system requirements.

Vuo is being built on cross-platform technologies. For info about possible future support of other operating systems, see our community feature requests:

Historic system requirements

Vuo version Requirement
Vuo 0.3.0 through 0.9.1 Mac OS X 10.6 "Snow Leopard" or later
Vuo 1.0.0 through 1.2.3 Mac OS X 10.7 "Lion" or later
Vuo 1.2.4 through 1.2.6 Mac OS X 10.8 "Mountain Lion" or later
Vuo 1.2.7 through 1.2.8 Mac OS X 10.9 "Mavericks" or later
Vuo 2.0 through 2.1 macOS 10.10 "Yosemite" or later — including 10.11 "El Capitan", 10.12 "Sierra", 10.13 "High Sierra", 10.14 "Mojave", and 10.15 "Catalina"