Vuo 2.3 supports macOS 10.11 and later. It natively runs on Macs with an Intel or Apple Silicon (ARM64/M1) processor.

Apps and plugins exported from Vuo have the same system requirements.

Some individual nodes have restricted system requirements. We suggest that you try the nodes you need in Vuo Community Edition and check for any restrictions on Pro nodes before buying Vuo Pro.

Possible future platforms

Vuo is built on cross-platform technologies. For info about possible future support of other operating systems, see these community feature requests:

Historic system requirements

Vuo version Requirement
Vuo 0.3.0 through 0.9.1 Mac OS X 10.6 "Snow Leopard" or later
Vuo 1.0.0 through 1.2.3 Mac OS X 10.7 "Lion" or later
Vuo 1.2.4 through 1.2.6 Mac OS X 10.8 "Mountain Lion" or later
Vuo 1.2.7 through 1.2.8 Mac OS X 10.9 "Mavericks" or later
Vuo 2.0 through 2.1 OS X 10.10 "Yosemite" or later
Vuo 2.2 and 2.3 OS X 10.11 "El Capitan" or later — including macOS 10.12 "Sierra", macOS 10.13 "High Sierra", macOS 10.14 "Mojave", macOS 10.15 "Catalina", macOS 11 "Big Sur", and macOS 12 "Monterey"